HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Error connecting to IMAP server: localhost. 111 : Connection refused (http://www.howtoforge.com/forums/showthread.php?t=58977)

tonyreaper 5th October 2012 11:04

Error connecting to IMAP server: localhost. 111 : Connection refused
 
Really ticking me off. I had this server configured right the first time a few months back but when i moved and had to change service providers somehow my vmware files corrupted so i had to reinstall everything. idk what happened but somewhere along the line i messed up my email settings. i am on ubuntu 12.04 server on vmware with a single static ip managing everything. i just got 2 domains successfully installed and their A zones changed to my static ip. Now could it be that since I'm still keeping the godaddy nameservers that could be why my email isn't working or is dovecot and postfix messed up. I think I messed up the dovecot.conf file and ended up having to purge both postfix and dovecot. i reinstalled them but dovecot isn't appearing in my /etc folder. i need a lot of help. i've scoured over the ispconfig3 manual but haven't found anything that would help me and the same has been done with google.

till 5th October 2012 11:09

Ensure that you run a ispconfig update with reconfiguring services after you reinstalled postfix and dovvecot, otherwise the services are not configured and can not work.

Code:

cd /tmp
wget http://www.ispconfig.org/downloads/ISPConfig-3-stable.tar.gz
tar xvfz ISPConfig-3-stable.tar.gz
cd ispconfig3_install/install
php -q update.php


tonyreaper 5th October 2012 11:15

the other issue i had was that if i stopped and restarted dovecot it said it started but when i checked its status it said that it was stopped. when i'd start the server dovecot service always failed.

till 5th October 2012 11:24

Check the mail.log file for errors.


All times are GMT +2. The time now is 18:27.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.