HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Having issues hosting multiple domains (http://www.howtoforge.com/forums/showthread.php?t=58970)

tonyreaper 5th October 2012 04:21

Having issues hosting multiple domains
 
5 Attachment(s)
I was told by my ISP that it wouldn't cause a conflicting issue to use the same static ip to host anything shy of 10 domains per static ip. I currently only have two domains pointed towards my static ip and ISPConfig seems to be working for my main one. When I try to access the second domain I just get the standard "It Works!" page. I know that when I go to my main domain it shows up fine. I'm not sure what's wrong but I can use any help I can get because I have a few potential clients lined up but it doesn't matter if I can't host their domains. They are all from godaddy.

tonyreaper 5th October 2012 04:22

2 Attachment(s)
here are the other images

falko 5th October 2012 10:43

Can you post both vhost files here? Do the IP addresses you use for the sites show up in the output of
Code:

ifconfig
?

tonyreaper 5th October 2012 10:48

Quick Update...not exactly sure what I did, I think it had to do with rebooting the server but it started working and now i'm able to see my main index page as well as begin configuring zencart for the client i'm working with.


All times are GMT +2. The time now is 20:38.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.