HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Permanent getmail postfix error (http://www.howtoforge.com/forums/showthread.php?t=58929)

dynamind 1st October 2012 20:41

permanent getmail postfix error with fetchmail
 
Hello,

since 2 weeks I'm in trouble with fetchmail, no matter what I tried, it did not fix this issue:

Oct 1 18:39:06 ws postfix/smtp[26324]: warning: host mail.my-domain.com[XX.XX.XXX.XXX]:25 greeted me with my own hostname mail.my-domain.com
Oct 1 18:39:06 ws postfix/smtp[26324]: warning: host mail.my-domain.com[XX.XX.XXX.XXX]:25 replied to HELO/EHLO with my own hostname mail.my-domain.com
Oct 1 18:39:07 ws postfix/smtp[26324]: warning: host mail.my-domain.com[XX.XX.XXX.XXX]:25 greeted me with my own hostname mail.my-domain.com
Oct 1 18:39:07 ws postfix/smtp[26324]: warning: host mail.my-domain.com[XX.XX.XXX.XXX]:25 replied to HELO/EHLO with my own hostname mail.my-domain.com
Oct 1 18:40:06 ws getmail: getmailOperationError error (POP error (-ERR Login failed.))
Oct 1 18:40:11 ws getmail: getmailOperationError error (POP error (-ERR Login failed.))
Oct 1 18:40:16 ws getmail: getmailOperationError error (POP error (-ERR Login failed.))
Oct 1 18:40:22 ws getmail: getmailOperationError error (POP error (-ERR Login failed.))

In a thread here I found settings in /etc/mailname should fix this problem, but it did not for me.
I checked the login credentials with thunderbird, everything works as it should with the mailclient.
I own a bunch of bloated logs now ; )
ISPconfig version is 3.0.4.6 - any suggestions?

regards, dynamind

falko 2nd October 2012 14:19

Are there any errors in the mail log of the remote server (if you have access to it) when getmail tries to log in?

dynamind 2nd October 2012 17:47

no logs
 
Quote:

Originally Posted by falko (Post 286184)
Are there any errors in the mail log of the remote server (if you have access to it) when getmail tries to log in?

Sorry, no, the remoteserver is mail.kabsi.at, it's a provider.

falko 3rd October 2012 10:46

Did you double-check that you use the same settings (username, password) in getmail that you use in Thunderbird?

dynamind 4th October 2012 11:45

Yes. I've checked
 
several times. The settings user/pass are the same.

I'll try to get the logs of the provider.

regards


All times are GMT +2. The time now is 18:47.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.