HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Ruby on Rails Apache2 Fastcgi debian (http://www.howtoforge.com/forums/showthread.php?t=5890)

fnewtz 29th July 2006 22:01

Ruby on Rails Apache2 Fastcgi debian
 
I am having an issue with this install of Ruby.

Whenever I run:
gem install rubygems-update

I get the following error:

Attempting local installation of 'rubygems-update'
Local gem file not found: rubygems-update*.gem
Attempting remote installation of 'rubygems-update'
Updating Gem source index for: http://gems.rubyforge.org
ERROR: While executing gem ... (ArgumentError)
parse error on line 153073, col 20: ` require_paths:
'

Am I missing something? I can ping gems.rubyforge.org without any problems.

Thanks,

Fred

falko 30th July 2006 16:51

Did you have a look here? http://www.google.com/search?hs=3BC&...29&btnG=Search


All times are GMT +2. The time now is 16:51.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.