HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Multi server server status (http://www.howtoforge.com/forums/showthread.php?t=58462)

alphaman36 1st September 2012 00:09

Multi server server status
 
I run a multiple server setup, webserver, mail server and 2 DNS servers. I wanted to verify that show over view under system state worked, I shutdown the mirror name server. Waited 15 minutes, and went back to to the over view and the second name server still showed that it was up and running. Did I miss something in my conf?

norbie 10th September 2012 23:42

Quote:

Originally Posted by alphaman36 (Post 284564)
I run a multiple server setup, webserver, mail server and 2 DNS servers. I wanted to verify that show over view under system state worked, I shutdown the mirror name server. Waited 15 minutes, and went back to to the over view and the second name server still showed that it was up and running. Did I miss something in my conf?

Hi there,
I have noticed the same thing. Don't know exactly, but I believe since the link doesn't exist anymore, ISPConfig just doesn't try to get updates anymore. Just a thought!
One would expect that ISPConfig would change to RED since communication went down????


All times are GMT +2. The time now is 00:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.