HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Webalizer not configured properly (http://www.howtoforge.com/forums/showthread.php?t=58394)

itinance 26th August 2012 13:07

Webalizer not configured properly
 
Hello :)

i followed the tutorial "The Perfect Server .. Debian Squeeze/ISPConfig3/BIND/Dovecot" some days ago, set up some domains, sites, mailboxes and everything works fine.

But webalizer is not running, it gives no stats.

The Folder "stats" under each /var/www/domain.tld has only one file: .htaccess.

Looking at /etc/webalizer i can not find any config-files that gives instructions to webalizer, which logs to scan and when it should do this.

Before configuring it by myself, i want to ask, if ispconfig3 could do this for me and what i have to do for?

thanks in advance!
itinance

till 26th August 2012 13:24

There are no config files needed, its completely configured by commandline params, so dont create any config fileas manually to not mess up your setup. Just wait 24 hours after you accesed the website the first time and you will find he statistics in the stats directory.

itinance 26th August 2012 13:25

Thanks for your reply, till.

Is it possible to change the Update-Time for Webalizer from daily to hourly?

till 26th August 2012 13:27

No, the stats are created daily once every night. If you tun the scripts hourly, the stats will be wrong.


All times are GMT +2. The time now is 20:35.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.