HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   postfix-sasl no "250-AUTH LOGIN PLAIN" mesage (http://www.howtoforge.com/forums/showthread.php?t=58304)

ieleja 18th August 2012 00:54

postfix-sasl no "250-AUTH LOGIN PLAIN" mesage
 
followed:
http://www.howtoforge.com/perfect-se...ispconfig-2-p4

all works fine, mails goes in/out

but when I do:
Quote:

telnet localhost 25

ehlo localhost
I got everything, but this:
Quote:

250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
is absence of these two lines is serious problem?

in /var/mail.log even is messages like this:
Quote:

postfix/smtpd[5746]: connect from router[192.168.0.1]
postfix/smtpd[5746]: setting up TLS connection from router[192.168.0.1]
postfix/smtpd[5746]: Anonymous TLS connection established from router[192.168.0.1]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
postfix/smtpd[5746]: client=router[192.168.0.1], sasl_method=PLAIN, sasl_username=user
postfix/smtpd[5746]: disconnect from router[192.168.0.1]

falko 18th August 2012 12:41

Quote:

Originally Posted by ieleja (Post 283857)
is absence of these two lines is serious problem?

Yes. If they are absent, you did something wrong...

ieleja 20th August 2012 01:06

get a catch!

I copied configuration from previous server and there were:
Quote:

smtpd_tls_auth_only = yes
and after:
Quote:

telnet localhost 25
I initiate connection without TLS

if I change to:
Quote:

smtpd_tls_auth_only = no
I got these lines:
Quote:

250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
this SMTP server is used by mine, and mine clients, after proper auth - therefore this setting is too strict? [I miss incoming mail from something?]


All times are GMT +2. The time now is 11:36.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.