HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Can't change php.ini (http://www.howtoforge.com/forums/showthread.php?t=58238)

Kubek 12th August 2012 10:48

Can't change php.ini
 
Hello,

I followed this tutorial: http://www.howtoforge.com/perfect-se...nx-ispconfig-3
I am using php short open tags on my site.
I opened phpinfo() page and firuged out that php.ini is in /etc/php5/fpm
So I changed short_open_tag to On, restarted nginx and php5-fpm:

Quote:

service nginx restart
service php5-fpm restart
But my phpinfo is still showing "short_open_tag = Off"
So i tried few more times to reboot, restart nginx and php5-fpm I also tried to change it in "Custom php.ini Settings" in ISPconfig, and tried Resync Tool but still "short_open_tag = Off" on phpinfo() page

Please help me :confused:

Kubek 12th August 2012 11:39

I solved it by deleting and re-creating of website in ISPConfig panel


All times are GMT +2. The time now is 00:09.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.