HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Roundcube login problem (http://www.howtoforge.com/forums/showthread.php?t=57894)

galactica132 11th July 2012 11:41

Roundcube login problem
 
Hello all!
I cannot login in roundcube with a newly created mailbox user. I have enabled imap debugging and the output is like this(before was working everything fine):
[11-Jul-2012 13:35:25 +0400]: [330E] C: A0001 LOGIN username@domain.tld ***PASSWORD***
[11-Jul-2012 13:35:25 +0400]: [330E] S: * BYE [ALERT] Fatal error: No such file or directory: No such file or directory
These were the roundcube imap error loging outputs.
Now the errors file:
[11-Jul-2012 13:35:25 +0400]: IMAP Error: Login failed for username@domain.tld from **IPADDR**. LOGIN: Fatal error: No such file or directory: No such file or directory in /var/www/webmail/program/include/rcube_imap.php on line 205 (POST /webmail/?_task=login&_action=login)
..
What could be the problem thank you in advance for your help!

falko 12th July 2012 10:11

Did you send an email to the new account before you tried to log in? The relevant directories are created automatically when the first mail arrives.

galactica132 12th July 2012 13:35

Yes i have tried sending an email to the adress and it say that cannot connect to the imap server when i am trying to login. But the email adresses which were created before are working without problems, I can login ,send and receive emails... So i do not know what could be the problem :(

galactica132 12th July 2012 19:07

UPDATE
ISPCONFIG cannot write any changes to disk... if i create new vhost then it is not appearing in /etc/nginx/sites-available nor in /etc/nginx/sites-enabled.... what could be the problem or which logs should I post?

falko 13th July 2012 15:37

Are there any errors in ISPConfig's monitor module?

Which tutorial (URL) did you use to set up the system?


All times are GMT +2. The time now is 03:43.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.