HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   ISPConfig 3 multiserver not in sync (http://www.howtoforge.com/forums/showthread.php?t=57310)

mccyberix 16th May 2012 23:36

ISPConfig 3 multiserver not in sync
 
hello,
I have build up a multiserver cluster with ISPConfig 3, at the begining everything was ok, I have configured some users, domains etc. on the master server, when I opened the ISPConfig interface on the second one all my users & domains were there but one day later I have added more users & domains and they show only on the masterserver, it seems like the ISPConfig DB's are not synchronized anymore. I have checked both DB's "dbispconfig1" & "dbispconfig2" and they are different now. When I add users & domains they will only be created in "dbispconfig1"...
I will be glad if sombody can put me in the right direction ;)

ps: I did not forget to set the second server as mirror in ISPC3

thanks in advance!

mccyberix 17th May 2012 01:23

Quote:

Originally Posted by mccyberix (Post 279170)
hello,
I have build up a multiserver cluster with ISPConfig 3, at the begining everything was ok, I have configured some users, domains etc. on the master server, when I opened the ISPConfig interface on the second one all my users & domains were there but one day later I have added more users & domains and they show only on the masterserver, it seems like the ISPConfig DB's are not synchronized anymore. I have checked both DB's "dbispconfig1" & "dbispconfig2" and they are different now. When I add users & domains they will only be created in "dbispconfig1"...
I will be glad if sombody can put me in the right direction ;)

ps: I did not forget to set the second server as mirror in ISPC3

thanks in advance!

ok, after some research I realized that my mysql master/master replication is not working anymore, the db's are out of sync... is there a way securely to bring them back in sync?

thanks!


All times are GMT +2. The time now is 22:30.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.