HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   failed build dependencies imap 4.9.3 (http://www.howtoforge.com/forums/showthread.php?t=57292)

carlospopo123 14th May 2012 19:47

failed build dependencies imap 4.9.3
 
Hi to everybody,

I'm new and I was trying to install ISPConfig in a CentOs 6.2 through the manual "The perfect server" on HowToForge.

Everything OK till execute the rpmbuild -ta courier-imap-4.9.3-1.tar.bz2

The system says:

error: Failed build dependencies:
/usr/include/fam.h is needed by courier-imap-4.9.3-1.i686

Any suggestions are needed.

Thanks in advance.

Carlos.

carlospopo123 15th May 2012 09:02

Solved
 
Just install the gamin-devel package.

yum install gamin-devel

Thanks to everybody.


All times are GMT +2. The time now is 06:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.