HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   CentOS 5.7 - fresh Install, ISPConfig not configuring httpd (http://www.howtoforge.com/forums/showthread.php?t=56134)

dru 11th February 2012 04:33

CentOS 5.7 - fresh Install, ISPConfig not configuring httpd
 
Did a fresh install, following carefuly Perfect Server for CentOS 5.7.
Sadly, while doing install.php, everything goes perfectly, but it's not configuring apache2 at all.. not even showing or restarting the service. No errors.
(So yeah no sites-enabled in /etc/httpd/conf)

Apache works, phpmyadmin, squirrel works too.

This is my 3rd ISPconfig install, usually was running on Debian but my customer needed CentOS..

Im kind of lost, tried to remove, reinstall, can't figure it out.
Installing 3.0.4.2.

Thanks.

falko 11th February 2012 12:51

Any errors in the ISPConfig Monitor?

Did you disable SELinux?

dru 11th February 2012 16:07

Quote:

Originally Posted by falko (Post 273375)
Any errors in the ISPConfig Monitor?

I cannot even access http://localhost:8080 since there is no apache 2 configuration made during install setup.

Quote:

Originally Posted by falko (Post 273375)
Did you disable SELinux?

SELinux not active.

Thanks.

dru 11th February 2012 16:28

Code:

Email Address []:XXXXXXXXXXXXXXX
Configuring Jailkit
Configuring SASL
Configuring PAM
Configuring Courier
Configuring Spamassassin
Configuring Amavisd
Configuring Getmail
Configuring Pureftpd
Configuring MyDNS
Configuring Vlogger
Configuring Apps vhost
Configuring Bastille Firewall
Configuring Fail2ban
Installing ISPConfig
ISPConfig Port [8080]:

Do you want a secure (SSL) connection to the ISPConfig web interface (y,n) [y]: n

Configuring DBServer
Installing ISPConfig crontab
Restarting services ...
Stopping MySQL:                                            [  OK  ]
Starting MySQL:                                            [  OK  ]
Shutting down postfix:                                    [  OK  ]
Starting postfix:                                          [  OK  ]
Stopping saslauthd:                                        [  OK  ]
Starting saslauthd:                                        [  OK  ]
Shutting down Mail Virus Scanner (amavisd):                [  OK  ]
Starting Mail Virus Scanner (amavisd):                    [  OK  ]
Stopping Clam AntiVirus Daemon:                            [  OK  ]
Starting Clam AntiVirus Daemon:                            [  OK  ]
Stopping Dovecot Imap:                                    [  OK  ]
If you have trouble with authentication failures,
enable auth_debug setting. See http://wiki.dovecot.org/WhyDoesItNotWork
This message goes away after the first successful login.
Starting Dovecot Imap:                                    [  OK  ]
Stopping pure-ftpd:                                        [  OK  ]
Starting pure-ftpd:                                        [  OK  ]
Installation completed.

This code is from my ISPConfig installation, as you can see, not httpd configuration made at all..

falko 12th February 2012 12:08

Have you tried to restart Apache?

What are the outputs of
Code:

ls -la /etc/httpd/conf/
and
Code:

ls -la /etc/httpd/
?

Did you follow the tutorial as closely as possible?

dru 12th February 2012 19:37

thx fixed my issue, had to run su - root instead of su.


All times are GMT +2. The time now is 13:23.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.