HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   nginx Segmentation fault Error,The Perfect Server - CentOS 6 With nginx [ISPConfig 3] (http://www.howtoforge.com/forums/showthread.php?t=56037)

alihan1988 2nd February 2012 18:07

nginx Segmentation fault Error,The Perfect Server - CentOS 6 With nginx [ISPConfig 3]
 
I have have tried to install The Perfect Server - CentOS 6.1 x86_64 With nginx [ISPConfig 3] at this site.:eek:

error:
Code:

[root@anka /]# service nginx stop
[root@anka /]# service nginx start
Starting nginx: nginx[3452]: segfault at 0 ip 0000000000415c51 sp 00007fff7471a5c8 error 4 in nginx[400000+a1000]
/bin/bash: line 1:  3452 Segmentation fault      /usr/sbin/nginx -c /etc/nginx/nginx.conf
[FAILED]
[root@anka /]#

Linode Shell (lish) Console Output:
Code:

Linode Shell (lish) Console starting...-------------------------
[linode444543@newark545454 lish]
Bringing up interface eth0:  [  OK  ]
Starting portreserve: [  OK  ]
Starting system logger: [  OK  ]
Starting named: [  OK  ]
Starting Courier authentication services: authdaemond
Retrigger failed udev events[  OK  ]
cat: /proc/sys/crypto/fips_enabled: No such file or directory
/etc/rc3.d/S55sshd: line 50: [: too many arguments
Starting sshd: [  OK  ]
Starting ntpd: [  OK  ]
Starting mysqld:  [  OK  ]
Starting clamd.amavisd: [  OK  ]
Starting amavisd: [  OK  ]

Starting Courier-IMAP server: imap imap-ssl pop3 pop3-ssl
Starting postfix: [  OK  ]
Starting spawn-fcgi: [  OK  ]
Starting php-fpm: [  OK  ]
Starting nginx: nginx[2271]: segfault at 0 ip 0000000000415c51 sp 00007fff61dc4538 error 4 in
400000+a1000]
/bin/bash: line 1:  2271 Segmentation fault      /usr/sbin/nginx -c /etc/nginx/nginx.conf
[FAILED]
Starting pure-ftpd: [  OK  ]
Starting crond: [  OK  ]
Starting fail2ban: [  OK  ]
Starting atd: [  OK  ]
Starting mailman: [  OK  ]

CentOS release 6.2 (Final)
Kernel 3.0.18-x86_64-linode24 on an x86_64

anka.mysite.com login: root
Password:
Last login: Thu Feb  2 11:23:32 on hvc0
[root@anka ~]#
----------------------------------------------------------------------------------------------

My system: linode xen server, ram: 512:cool:
CentOS release 6.2 (Final)
Kernel: 3.0.18-x86_64-linode24 on an x86_64


I did the installation. I added a new site with ispconfig. worked flawlessly. :rolleyes:
But, when I start the server again, this error has occurred.:mad: Please help me!


All times are GMT +2. The time now is 20:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.