HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   ISPConfig3 502 Bad Gateway (http://www.howtoforge.com/forums/showthread.php?t=55567)

parkerj 29th December 2011 05:30

ISPConfig3 502 Bad Gateway
 
I've installed ispconfig3 successfully, but I am getting the 502 Bad Gateway and I've tried all I know to fix it but I am tapped out of ideas. Here is the url: http://184.107.254.130:8080/

Any help or direction is greatly appreciated. Thanks.

till 29th December 2011 07:57

Most likely a different software usesvalready port 8080 on your server ot router. Try to use a different port for ispconfig.

parkerj 29th December 2011 13:36

@till, it was due to to the ...sock which I changed to look at 127.0.0.1:9000 and then it worked. Not sure if that is what it supposed to be but it works. But now I have a new issue. On a new website, the frontpage loads but all other pages return a 404 error. I have WordPress multisite installed with Nginx. I am new to using ISPConfig3 with Nginx, so I am still learning.

parkerj 30th December 2011 02:54

Thanks @till. I did a reinstall and everything is working fine right now except the wildcard DNS, but I am going to try and figure that out myself. Again, thanks.


All times are GMT +2. The time now is 04:42.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.