HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   script '/var/www/index.php' not found (http://www.howtoforge.com/forums/showthread.php?t=55484)

klavslund 21st December 2011 10:02

script '/var/www/index.php' not found
 
Hi there,

I am moving stuff from my private homerserver to a new HW. The setup is:

ADSL Router --> Physical server (Homeserver) --> Virtualbox (Webserver)

On the router default server is set to virtualbox (Webserver - fixed IP) - works.
On the Webserver is a Ubuntu 11.10 server with ISPconfig3 and webmin
Webserver is setup with failtoban

On the ISPconfig 4 virtual sites are enabled - all accessable from the internet. They all use Fast-CGI and Suexec enabled.

On each site I need to have Joomla installed. I have installed baseversions of Joomla 1.7 - and set necessary directory permissions - all working - except ...

trying to install plugins in Joomla leads to error 500 - in the apache2 log file named: script '/var/www/index.php' not found

/var/www is in apache config the default server. In this directory there is no index.php file installed.

Could anyone give a hint on where to look?

falko 22nd December 2011 14:05

Did you checks each website's error log as well, or just the overall Apache error log?


All times are GMT +2. The time now is 01:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.