HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   CentOS 6 - Email forwarding bug (http://www.howtoforge.com/forums/showthread.php?t=55145)

ennenuro-198 28th November 2011 08:29

CentOS 6 - Email forwarding bug
 
Hello, I just installed my web server with ISPConfig and I am very pleased, but I have a problem with redirects email:

http://img15.hostingpics.net/pics/21...2x381scrot.png

Since the ISPConfig interface, I create an email box and I enter an email copy. The inbox gmail is working well, but the box that receives a copy receives the email "vmail@myhostmane.com" ...


Another thing when I set up WordPress on a field it works well but I send a test email via the WordPress email arrives well but "web1@myhostname.com" :confused:

I do not even know it looking at the log file because the service works bian's just the sender of mail that are not good ...

ennenuro-198 28th November 2011 16:34

Up :)
http://data.imagup.com/12/1137159814.png

falko 29th November 2011 23:29

Quote:

Originally Posted by ennenuro-198 (Post 268423)
Another thing when I set up WordPress on a field it works well but I send a test email via the WordPress email arrives well but "web1@myhostname.com" :confused:

You must set the sender address in your email client/webmail/WordPress (I guess there's an option in WordPress somewhere).

ennenuro-198 1st December 2011 07:36

Yes I have set the address of the sender Wordpress is just one example with a PHP sricpt I have the same problem the mail header does not pass

falko 2nd December 2011 17:19

Are there any errors in your mail log (in the /var/log/ directory)?


All times are GMT +2. The time now is 00:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.