HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Disable autoreplies for alias (http://www.howtoforge.com/forums/showthread.php?t=54734)

Idemot 2nd November 2011 14:49

Disable autoreplies for alias
 
Hello,

Is it possible to disable autoreplies when an email is sent to an alias?

I have configured 3 mailboxes, let's say bob@domain.com, james@domain.com and john@domain.com, and there is also an alias support@domain.com who dispatch the email to each of those addresses.

If Bob activate the autoreply system for his email address it works fine, I receive an autoreply when I send him an email. The problem is when I send an email to the alias (support@domain.com), I also got the autoreply from Bob, which is not a good thing because the other 2 receive the email too and can answer.

Is there a way to activate the autoreply system only when an email is sent directly to the mailbox, and disable it (don't send a response) when the mail is sent to the alias?

Thanks!

till 3rd November 2011 11:06

There is no such config option available in ispconfig. The aliases are resolved by postfix in a early stage of delivery, so I'am not sure if it can be detected reliably if a email has been sent to an alias in the autoresponder script.


All times are GMT +2. The time now is 16:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.