HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Droid Bionic android app not working (http://www.howtoforge.com/forums/showthread.php?t=54661)

chadharris 27th October 2011 00:14

Droid Bionic android app not working
 
I recently switched phones from the HTC Thunderbolt 4G to the Motorola Droid Bionic 4G. The ISPConfig app worked fine on the Thunderbolt but it wont let me save modifications to my server settings on the Bionic phone. Is this a known issue? If so, how long do you think it'll take to complete?

I'm also using the internal storage instead of SD card currently. I plan to get a new SD card but thought that was worth mentioning in case it has something to do with not being able to save.

Thanks,
Chad

till 27th October 2011 08:37

Which android version is installed on that device? There is a known problem with Android 3 on tablets due to the screen size but no known issues with phones and android 2.x.

chadharris 28th October 2011 00:03

Hi Till,

I'm running Android 2.3.4, Kernel version: 2.6.35.7-g790a33c. This is Verizon Wireless' latest 4G LTE phone.

chadharris 28th October 2011 00:13

Update: I'm not sure why, but the issue seemed to resolve itself. My phone nearly ran out of battery but I charged it this morning and just tried saving the new settings; it took this time.

Thanks,
Chad


All times are GMT +2. The time now is 04:37.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.