HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   ERROR: Connection dropped by IMAP server. (http://www.howtoforge.com/forums/showthread.php?t=54580)

danielac 19th October 2011 15:23

ERROR: Connection dropped by IMAP server.
 
I followed the tutorial http://www.howtoforge.com/virtual-us...l-ubuntu-10.04

and everything went fine, except....

I have a problem with adding users and domains. I added sales@domain.tld. ( form the tutorial ) and it works just fine, but if I add another domain or another email address, I cannot login.

I restarted the postfix and the mysql and the courier-imap... but still the same problem.

I am getting this error:

ERROR:

ERROR: Connection dropped by IMAP server.



Can somebody help me?

till 19th October 2011 15:26

Please post the detailed error messages from mail.log file.

danielac 19th October 2011 15:47

no errers
 
Oct 17 15:41:52 stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: restarting authdaemond children
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Uninstalling authpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
Oct 17 15:41:52 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
Oct 17 15:41:57 Stuxxxxxxxxxxxxxxxxxxx postfix/master[16367]: daemon started -- version 2.7.0, configuration /etc/postfix
Oct 17 15:47:39 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
Oct 17 15:47:40 Stuxxxxxxxxxxxxxxxxxxx postfix/master[16367]: terminating on signal 15
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installation complete: authpam
Oct 17 15:48:30 Stuxxxxxxxxxxxxxxxxxxx postfix/master[1374]: daemon started -- version 2.7.0, configuration /etc/postfix
Oct 17 15:55:47 Stuxxxxxxxxxxxxxxxxxxx postfix/master[1374]: terminating on signal 15
Oct 17 15:55:50 Stuxxxxxxxxxxxxxxxxxxx postfix/master[13740]: daemon started -- version 2.7.0, configuration /etc/postfix
Oct 17 16:15:32 Stuxxxxxxxxxxxxxxxxxxx authdaemond: stopping authdaemond children
Oct 17 16:15:32 Stuxxxxxxxxxxxxxxxxxxx postfix/master[13740]: terminating on signal 15
Oct 17 16:16:43 Stuxxxxxxxxxxxxxxxxxxx authdaemond: modules="authpam", daemons=5
Oct 17 16:16:43 Stuxxxxxxxxxxxxxxxxxxx authdaemond: Installing libauthpam



no errors there.

danielac 19th October 2011 16:13

in mail.warn
 
Oct 19 14:23:05 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:25:23 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:27:32 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:28:52 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:34:06 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:46:40 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:49:23 Stuxxxxxxxxxxxxxxx imapd: office@domain.tld: No such file or directory
Oct 19 14:55:18 Stuxxxxxxxxxxxxxxx imapd: office@otherdomain.tld: No such file or directory

danielac 19th October 2011 19:19

Fixed it.
 
It was a permission problem at the vmail directory.

2lid8xh2o8 19th December 2011 21:12

more detail on permissions problem
 
Hey! Thanks for posting this. You're going through exactly the same problem I encountered.

What was the permissions problem you discovered? I'd like to know.

The guide I'm using is based on the one you followed. The difference is that it is for 11.10. http://www.howtoforge.com/virtual-us...buntu-11.10-p1


All times are GMT +2. The time now is 18:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.