HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   imap dont work (http://www.howtoforge.com/forums/showthread.php?t=54300)

tesquenure 27th September 2011 19:49

imap dont work
 
Hi,

All mail created with pop and imap.
Telnet imap from server work.
Telnet imap from internet dont work.

The service is up, i dont add it in firewall.

netstat -tap

Code:

tcp        0      0 *:https                *:*                    LISTEN      6706/apache2   
tcp        0      0 localhost:10024        *:*                    LISTEN      810/amavisd (master
tcp        0      0 localhost:10025        *:*                    LISTEN      1731/master   
tcp        0      0 *:mysql                *:*                    LISTEN      658/mysqld     
tcp        0      0 *:http-alt              *:*                    LISTEN      6706/apache2   
tcp        0      0 *:www                  *:*                    LISTEN      6706/apache2   
tcp        0      0 *:tproxy                *:*                    LISTEN      6706/apache2   
tcp        0      0 *:ftp                  *:*                    LISTEN      14964/pure-ftpd (SE
tcp        0      0 ww1.mydomain.com:domain      *:*                    LISTEN      666/named     
tcp        0      0 localhost:domain        *:*                    LISTEN      666/named     
tcp        0      0 *:ssh                  *:*                    LISTEN      732/sshd       
tcp        0      0 *:smtp                  *:*                    LISTEN      1731/master   
tcp        0      0 localhost:953          *:*                    LISTEN      666/named 
tcp6      0      0 [::]:imaps              [::]:*                  LISTEN      12509/couriertcpd
tcp6      0      0 [::]:pop3s              [::]:*                  LISTEN      12549/couriertcpd
tcp6      0      0 [::]:pop3              [::]:*                  LISTEN      1601/couriertcpd
tcp6      0      0 [::]:imap2              [::]:*                  LISTEN      1551/couriertcpd
tcp6      0      0 [::]:ftp                [::]:*                  LISTEN      14964/pure-ftpd (SE
tcp6      0      0 [::]:domain            [::]:*                  LISTEN      666/named     
tcp6      0      0 [::]:ssh                [::]:*                  LISTEN      732/sshd       
tcp6      0      0 ip6-localhost:953      [::]:*                  LISTEN      666/named


Mark_NL 28th September 2011 09:16

I'm guessing a firewall issue?
If the server is behind a router, is the port forwarded to the server?

tesquenure 28th September 2011 21:19

Hi,

I dont think.

Because i just change the server from ispconfig 2 to 3 with the same IP on the same cable.

And its work before on ispconfig 2.

Thx

Mark_NL 29th September 2011 08:39

enable debug in /etc/courier/authdaemonrc

restart the service and try to login from an external host, and track the log file with

tail -f /var/log/mail.log

see if you can find some authentication errors.


All times are GMT +2. The time now is 19:09.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.