HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Server Operation (http://www.howtoforge.com/forums/forumdisplay.php?f=5)
-   -   Some problem with using google apps (http://www.howtoforge.com/forums/showthread.php?t=54124)

kelyiu3000 13th September 2011 19:30

Some problem with using google apps
 
HI, I would like to use google apps for my email subsystem....first, I configured success in ispconfig and google that mean I can recieve and send email in gmail with email domain.

I would like to ask if I am using google apps, should I disable the local email server in ispconfig? Can I use some email panel function in ispconfig? If not, I would like to disable it.

Another question is that if I am using google apps, how can I use the php sendmail function in ispconfig? I have tested to use sendmail function in php and not work, please help.....

Thank you very much who would like to help.....

kelyiu3000 15th September 2011 13:44

any idea?.....

falko 16th September 2011 10:37

Unfortunately not - haven't worked with Google Apps so far...

kelyiu3000 16th September 2011 16:12

Quote:

Originally Posted by falko (Post 263607)
Unfortunately not - haven't worked with Google Apps so far...

which questions is your answer for? I have ask for many question.
Thank you.

falko 17th September 2011 11:24

For post #2 - I have no idea...

kelyiu3000 17th September 2011 20:26

Quote:

Originally Posted by kelyiu3000 (Post 263625)
which questions is your answer for? I have ask for many question.
Thank you.

Thank for your reply.
Should I disable the email server....?
And how can I use the php sendmail function in ispconfig from google apps?

BTW, Thank you.


All times are GMT +2. The time now is 05:04.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.