HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Problem after custom php.ini (http://www.howtoforge.com/forums/showthread.php?t=54043)

alme 5th September 2011 03:50

Problem after custom php.ini
 
Hello
Following your guides on how to make changes into php.ini i went to options and place my own php.ini settings. PHp is inder Fast-cgi.
I'm using ispconfig3 under centos 6. PHP 5.3.2 .After making my default php.ini and placing it in options whe I go to my site I get:
Database Error: Unable to connect to the database:The MySQL adapter "mysql" is not available.
Is there a way how to fix this or how to go back to previous settings ?
I tried to remove everything in the option and saving under empty box with the hope that this will overwrite the changes but no luck.

falko 5th September 2011 10:23

Have you tried to restart Apache?

alme 5th September 2011 11:42

Yes I tried that many times.

till 5th September 2011 12:10

check with the phpinfo() function which php.ini file gets loaded for that website.

alme 5th September 2011 21:45

Hello
Thank you for your replies. Looks like the php.ini that loads is the one that is generated from ispconfig.
Is there a way to manually remove it or the records I set in ispconfig so it rolls back to the default php.ini?

pititis 6th September 2011 21:16

Just clear the php.ini input box.

alme 6th September 2011 21:21

Tried that no result.Same problem.

till 7th September 2011 09:48

And you are really sure that the custom php.ini file has not changed? Check the file modification date, the file gets updated with the values from the main php.ini file on every change that you do in the field.


All times are GMT +2. The time now is 19:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.