HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   No access after installation (http://www.howtoforge.com/forums/showthread.php?t=53269)

mert 30th June 2011 13:06

No access after installation
 
Hi there,

I've successfully installed ISP Config to my server (Ubuntu). After installation I cannot access to admin interface.

Code:

The output of "netstat -tap" command is following:

Proto Recv-Q Send-Q Local Address          Foreign Address        State      PID/Program name
tcp        0      0 localhost.localdo:mysql *:*                    LISTEN      4041/mysqld   
tcp        0      0 localhost.lo:submission *:*                    LISTEN      1342/sendmail: MTA:
tcp        0      0 hosted-by.altush:domain *:*                    LISTEN      5253/named     
tcp        0      0 server.mycustomn:domain *:*                    LISTEN      5253/named     
tcp        0      0 localhost.locald:domain *:*                    LISTEN      5253/named     
tcp        0      0 *:ftp                  *:*                    LISTEN      1486/proftpd: (acce
tcp        0      0 *:ssh                  *:*                    LISTEN      1286/sshd     
tcp        0      0 localhost.localdoma:953 *:*                    LISTEN      5253/named     
tcp        0      0 localhost.localdom:smtp *:*                    LISTEN      1342/sendmail: MTA:
tcp        0    240 server.mycustomname:ssh wlan-243170.nbw.t:51364 ESTABLISHED 1597/0

I've searched other threads but couldn't find a proper solution.

Help please

Ghostdare 30th June 2011 15:05

I think that apache is not running.

/etc/init.d/apache2 status in command line and see what it says.

mert 30th June 2011 15:08

Quote:

Originally Posted by Ghostdare (Post 259161)
I think that apache is not running.

/etc/init.d/apache2 status in command line and see what it says.

* Starting web server apache2
...fail!

How can I make it work?

Ghostdare 30th June 2011 15:13

Any errors in log files?

mert 30th June 2011 15:16

Code:

[Thu Jun 30 01:30:00 2011] [notice] Apache/2.2.14 (Ubuntu) configured -- resuming normal operations
[Thu Jun 30 06:13:40 2011] [error] [client 77.88.29.246] File does not exist: /var/www/robots.txt
[Thu Jun 30 11:49:40 2011] [error] [client 131.155.243.170] File does not exist: /var/www/favicon.ico
[Thu Jun 30 13:00:17 2011] [notice] caught SIGTERM, shutting down
[Thu Jun 30 13:00:32 2011] [notice] Apache/2.2.14 (Ubuntu) configured -- resuming normal operations
[Thu Jun 30 13:06:45 2011] [notice] Graceful restart requested, doing restart
[Thu Jun 30 13:06:45 2011] [notice] Apache/2.2.14 (Ubuntu) configured -- resuming normal operations
[Thu Jun 30 13:08:19 2011] [notice] caught SIGTERM, shutting down
[Thu Jun 30 13:08:20 2011] [notice] Apache/2.2.14 (Ubuntu) PHP/5.3.2-1ubuntu4.9 with Suhosin-Patch configured -- resuming normal operations
[Thu Jun 30 13:08:29 2011] [notice] caught SIGTERM, shutting down
[Thu Jun 30 13:08:43 2011] [notice] Apache/2.2.14 (Ubuntu) PHP/5.3.2-1ubuntu4.9 with Suhosin-Patch configured -- resuming normal operations
[Thu Jun 30 13:14:35 2011] [notice] Graceful restart requested, doing restart
[Thu Jun 30 13:14:35 2011] [notice] Apache/2.2.14 (Ubuntu) PHP/5.3.2-1ubuntu4.9 with Suhosin-Patch configured -- resuming normal operations
[Thu Jun 30 13:17:50 2011] [notice] caught SIGTERM, shutting down
[Thu Jun 30 13:18:22 2011] [notice] Apache/2.2.14 (Ubuntu) PHP/5.3.2-1ubuntu4.9 with Suhosin-Patch configured -- resuming normal operations
[Thu Jun 30 13:26:01 2011] [notice] caught SIGTERM, shutting down
[Thu Jun 30 13:26:02 2011] [notice] Apache/2.2.14 (Ubuntu) PHP/5.3.2-1ubuntu4.9 with Suhosin-Patch configured -- resuming normal operations
[Thu Jun 30 13:26:45 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: login in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140, referer:\
 http://31.3.152.100:8080/
[Thu Jun 30 13:30:07 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: domain in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: ht\
tp://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:07 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ip in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:/\
/31.3.152.100:8080/index.php
[Thu Jun 30 13:30:07 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ns1 in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:\
//31.3.152.100:8080/index.php
[Thu Jun 30 13:30:07 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ns2 in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:\
//31.3.152.100:8080/index.php
[Thu Jun 30 13:30:07 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: email in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: htt\
p://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:07 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: create in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 131, referer: ht\
tp://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:32 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: domain in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: ht\
tp://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:32 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ip in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:/\
/31.3.152.100:8080/index.php
[Thu Jun 30 13:30:32 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ns1 in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:\
//31.3.152.100:8080/index.php
[Thu Jun 30 13:30:32 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ns2 in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:\
//31.3.152.100:8080/index.php
[Thu Jun 30 13:30:32 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: email in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: htt\
p://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:32 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: create in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 131, referer: ht\
tp://31.3.152.100:8080/index.php

[Thu Jun 30 13:30:43 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: domain in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: ht\
tp://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:43 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ip in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:/\
/31.3.152.100:8080/index.php
[Thu Jun 30 13:30:43 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ns1 in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:\
//31.3.152.100:8080/index.php
[Thu Jun 30 13:30:43 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: ns2 in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: http:\
//31.3.152.100:8080/index.php
[Thu Jun 30 13:30:43 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: email in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 127, referer: htt\
p://31.3.152.100:8080/index.php
[Thu Jun 30 13:30:43 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: create in /usr/local/ispconfig/interface/web/dns/dns_wizard.php on line 131, referer: ht\
tp://31.3.152.100:8080/index.php
[Thu Jun 30 13:31:03 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined variable: html_server in /usr/local/ispconfig/interface/web/monitor/show_sys_state.php on line \
237, referer: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:31:03 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: unknown in /usr/local/ispconfig/interface/web/monitor/show_sys_state.php on line 255, re\
ferer: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:31:03 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: info in /usr/local/ispconfig/interface/web/monitor/show_sys_state.php on line 256, refer\
er: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:31:03 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: warning in /usr/local/ispconfig/interface/web/monitor/show_sys_state.php on line 257, re\
ferer: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:31:03 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: critical in /usr/local/ispconfig/interface/web/monitor/show_sys_state.php on line 258, r\
eferer: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:31:03 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined variable: description in /usr/local/ispconfig/interface/web/monitor/show_sys_state.php on line \
72, referer: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:32:04 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: on_after_update in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on line 140\
, referer: http://31.3.152.100:8080/index.php
[Thu Jun 30 13:32:04 2011] [error] [client 131.155.243.170] PHP Notice:  Undefined index: tools:on_after_update in /usr/local/ispconfig/interface/lib/classes/plugin.inc.php on li\
ne 140, referer: http://31.3.152.100:8080/index.php

...
goes like this

mert 30th June 2011 15:28

The .pdf file not the one with Perfect Server name.

Ghostdare 30th June 2011 15:32

Sry... i've delete my earlier post by mistake. Are you sure that you followed the .pdf exactly? Seems that you skipped something.

falko 1st July 2011 15:13

Which tutorial (URL) exactly did you use?

Did you see any errors when you installed ISPConfig?

mert 1st July 2011 15:21

I followed the pdf file step by step without errors. After installation is completed I even entered the admin section. I added a user. I added a website. Then, all gone. No access at all. Reinstallation can be completed successfully but nothing is working.

falko 2nd July 2011 16:23

What PDF file? :confused:


All times are GMT +2. The time now is 18:55.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.