HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Can't add new website (http://www.howtoforge.com/forums/showthread.php?t=53157)

reset 21st June 2011 10:09

Can't add new website
 
I created a new domain in the DNS tab, after that i would like to create a website under the Sites tab, but can't find the newly added domain on the Domain drop down list on the "add new site" dialog.
Earlyer I updated my system to Ubuntu 11.04 from 10.10.

Ghostdare 21st June 2011 10:23

Run ispconfig_update.sh to reconfigure your installation

reset 21st June 2011 11:01

No luck with the update script. "There are no updates available for ISPConfig 3.0.3.3"
Any idea?:(

till 21st June 2011 11:14

I guess you accidently enabled the domain module without using it to add domains. Diasble the domain module under System > interface config.

Ghostdare 21st June 2011 11:14

You can try to reinstall ispconfig... but i'm not sure if will overwrite existing configuration. I will came back with an answer if i find any.

Try to backup your actual installation and give a try, if the installation it's not OK roll back.

till 21st June 2011 11:15

The installation is fine, plaese do not reinstall! He just has activated the domain module without using it to add domains, so the domain list is empty of yourse. The solution is to simply deactivate the domain module.


All times are GMT +2. The time now is 04:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.