HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   spam mails not going to junk folder. (http://www.howtoforge.com/forums/showthread.php?t=52913)

pawan 1st June 2011 10:22

spam mails not going to junk folder.
 
It was working alright till recently, but now I am observing that the SPAM mails are being delivered to inbox.

Move SPAM mails to Junk Directory is also "checked".

what I need to correct to restore the earlier position.

till 1st June 2011 14:53

What have you changed, reconfigured or installed on your server right before the problem started?

pawan 3rd June 2011 23:27

spam mails not going to junk folder
 
Quote:

Originally Posted by till (Post 257865)
What have you changed, reconfigured or installed on your server right before the problem started?

You are right, I found the problem, but not the reason.

I have changed the spam policy form "Normal" to "Non Paying"

It's working alright in "Normal" but not in "Non Paying.

The setting for Normal
Policy Tab - All fields set to 'No'
Quarantine Tab - All fields 'Blank'
Tag Level Tab -
Spam Tag Level -1
Spam Tag Level2 - 4.5
Spam Kill Level -50
Spam DSN Cut off level - 0
Spam Modifies Subject - Yes
Spam Subject Tag - Blank
Spam Subject Tag2 - ***SPAM***

The setting for Non Paying
Policy Tab - All fields set to 'No'
Quarantine Tab - All fields 'Blank'
Tag Level Tab -
Spam Tag Level -1
Spam Tag Level2 - 4.5
Spam Kill Level -7
Spam DSN Cut off level - 0
Spam Modifies Subject - Yes
Spam Subject Tag - Blank
Spam Subject Tag2 - ***SPAM***

Under email mail box send spam to spam box is selected in both cases, but in the later that is 'Non Paying' neither the mail subject is modified or sent to spam box.

till 6th June 2011 11:24

In the nonpaying policy, the spam filter is running but modifying the subject is disabled. If you want to enable it, make sure that all select fields on the first tab of the spamfilter policy settings are set to "No" like they are set in the normal policy.

pawan 6th June 2011 21:26

spam mails not going to junk folder
 
But I have done exactly that and I have mentioned the same that in my reply under Non-Paying Policy - the Policy Tab(you call it first Tab) - all fields are set to 'No' as in the Normal Policy.

Pardon me, if I am wrong.

Regards.


All times are GMT +2. The time now is 10:07.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.