HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   No service to start (http://www.howtoforge.com/forums/showthread.php?t=52733)

AntonSteen 18th May 2011 13:59

No service to start
 
Hello all, first my congratulations for the great explanation for the use of ISPConfig.

If Windows freak (sorry), I'm well just go and explore how Linux fits together, and et suits me fine.
I have on the system are geinstaleerd openSUSE, 11.3, and have therefore followed this guide.
All goes well, for one thing.

I have the latest version of ProFTPD downloaded, unpacked, compiled and installed.
It all seems to go well, until the time of service start, it fails.

/ etc / init.d / proftpd start

I get the following message;

/ etc / init.d / proftpd: Permission denied

When I go looking, ProFTPD is not found in the directory.
How can I fix this, thanks very much

eyeoncomputers 18th May 2011 17:48

Perhaps you may be able to unit test each line within the start script to narrow it down to a specific line?

falko 20th May 2011 01:23

What's the output of
Code:

ls -l /etc/init.d/proftpd
?

The command must be
Code:

/etc/init.d/proftpd start
(without spaces before and after the slashes).


All times are GMT +2. The time now is 22:23.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.