HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Nasty time with PHP on the install (http://www.howtoforge.com/forums/showthread.php?t=527)

dkhird 11th September 2005 08:31

Nasty time with PHP on the install
 
Hi,
I followed the -perfect setup to the t- and it isn't working for me. the only difference witth my install is that it is on a 64 biit machine. I had to tweak things to get to this point, but now the install dies with this;

Configuring extensions
checking whether to enable LIBXML support... no
checking libxml2 install dir... no
checking for OpenSSL support... yes
checking for Kerberos support... no
checking for pkg-config... no
configure: error: Cannot find OpenSSL's <evp.h>
ERROR: Could not configure PHP

now I know what it means, it can't find that file... but I edited the compile script to use openssl in usr/local/openssl where that file is(I think, maybe some help on that) and it still dies. One note, I was getting a huge library error until I installed the mysql 32 bit devel ... any help would be appreciated as this is driving me insane..

Thanks,
Dale

till 11th September 2005 14:09

Hi,

maybe this thread helps you.

http://www.howtoforge.com/forums/showthread.php?t=127

Till


All times are GMT +2. The time now is 02:07.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.