HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Developers' Forum (http://www.howtoforge.com/forums/forumdisplay.php?f=33)
-   -   Bad permissions when changing client (http://www.howtoforge.com/forums/showthread.php?t=52083)

NdK 30th March 2011 12:24

Bad permissions when changing client
 
Hello.

I just moved a website created by admin to another client, and noticed that files and directories still had "client0" group.
Even in open_basedir there was still the old client.

Hope it's easily fixable.

vogelor 30th March 2011 12:53

Please add this to the bugtracker:

http://bugtracker.ispconfig.org/

till 30th March 2011 13:31

Which ISPConfig version do you use? It should be fixed already in 3.0.3.3 RC1.

NdK 30th March 2011 15:14

Quote:

Originally Posted by till (Post 254309)
Which ISPConfig version do you use? It should be fixed already in 3.0.3.3 RC1.

I noticed it on a production server, so it's 3.0.3.2 .
If it's already fixed, it's better.

Another possible small problem could be if /srv/www is hardcoded. On my install /srv/www is a mountpoint, and actual folders are in /srv/www/www (ugly, and I'll have to fix it at the first reboot, but it's something to consider).

Tks.

till 30th March 2011 15:40

There are no hardcoded paths for the web folder in ispconfig. You can configure paths under system > server config


All times are GMT +2. The time now is 04:51.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.