HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Running Apache2 With PHP5 And PHP4 At The Same Time (http://www.howtoforge.com/forums/showthread.php?t=5186)

hansmi 27th June 2006 11:46

Running Apache2 With PHP5 And PHP4 At The Same Time
 
Hi,
I'm running on ubuntu server 6.06 (Dapper Drake) and i have an issue with this howto.
Indeed, when I run apt-get install libapache2-mod-php5 php4-cgi, I have a message saying something like that :
Unable to find the php4-cgi packet (it's a translation cause i'm running on a french version)
I guess the packet is not present in the last version of ubuntu. So, where can i find this packet ? If I'm wrong, what can i do to fix that ? :confused:

Thank you :)

tosser 27th June 2006 12:16

Have you the right sources in /etc/apt/sources.list

But you can compile it by yourself with the .tar packages from php.net

hansmi 27th June 2006 16:01

you were right.
Some lines from /etc/apt/sources.list was in comment.
i removed the # and it works very well :)

Thanks for this howto very easy even for a linux beginner like me.
Now, i have to find how to configure samba... :rolleyes:

falko 28th June 2006 10:49

Quote:

Originally Posted by hansmi
Now, i have to find how to configure samba... :rolleyes:

Have a look here: http://www.howtoforge.com/samba_setup_ubuntu_5.10 :)


All times are GMT +2. The time now is 01:31.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.