HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Monitor Issues (http://www.howtoforge.com/forums/showthread.php?t=51747)

Toucan 4th March 2011 18:23

Monitor Issues
 
Does anyone else have issues with the monitor?

If all is working or in varying degrees of working then all works correctly. However, if a server goes completely offline the monitor for that server stays green.

Anyone else get this?

binaryrogue 14th April 2011 00:56

I get this as well and I have a two server environment. If my secondary server is offline, it still shows green in the monitoring section.

I would like to see a fix or a work around for this.

till 14th April 2011 09:18

Please see bugtracker:

http://bugtracker.ispconfig.org/inde...ls&task_id=835

binaryrogue 28th September 2011 00:54

Any updates on this? The link bugtracker seems dead.

till 28th September 2011 09:49

The link works fine for me and shows the status of the bugrequest. Ist due in version 3.0.4 and completecd 100%.

binaryrogue 29th September 2011 00:29

The link works now.. Is there a work around in the meantime to show the correct status if one of the servers are down?

Thanks.

till 29th September 2011 09:31

There is no workaround available.


All times are GMT +2. The time now is 07:59.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.