HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   Cannot use USB in guest OS - Virtualbox (http://www.howtoforge.com/forums/showthread.php?t=51572)

amarumayo 22nd February 2011 16:29

Cannot use USB in guest OS - Virtualbox
 
Hello,

I am trying to use devices through the USB ports of my guest OS (Windows 7) running in Oracle VM VirtualBox (Host is Ubuntu 10.10). I have followed the steps I have done in the past, installed guest additions, selected usb device from the VM toolbar. The devices however will not load, I hear the sound that windows makes recognizing that they have been plugged in but I cannot use them. They also show up in Device Manager, but with an error which reads "This device cannot start. (Code 10). I have tried uninstalling them in device manager and reloading them but I also get an error "Device driver software was not successfully installed".

Anybody had this problem or know what I may be able to do to correct it?

Thanks,
Chris

falko 23rd February 2011 15:30

Have you tried this? http://www.howtoforge.com/virtualbox...untu-8.10-host

Not sure if that's working for newer VirtualBox versions though.

amarumayo 24th February 2011 14:59

Yeah, I did try that. Seemed that I needed to install Oracle VM virtualbox extension pack. http://www.oracle.com/technetwork/se...ads/index.html

That seemed to do the trick

jfam 19th November 2011 01:26

Thank you falko and amarumayo
 
Thank you, I had this same problem and installing extension pack and then http://www.howtoforge.com/virtualbox...untu-8.10-host worked. Thank you guys.


All times are GMT +2. The time now is 06:30.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.