HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Kernel Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=6)
-   -   Kerne 2.6.15-55 works, later does not (Raid1) (http://www.howtoforge.com/forums/showthread.php?t=51304)

hitri 7th February 2011 17:18

Kerne 2.6.15-55 works, later does not (Raid1)
 
Hi,

I have a problem with kernels later then 2.6.15-55. I'm useing Ubuntu server 8.04 LTS with Raid1. When I trying with later kernel, my server find the kernel, but refuse to boot. It looks like it can't find boot disc. Then it goes to kind of dos mode.
Could you help me please?

hitri

falko 8th February 2011 20:08

Do you use special or uncommon hardware?

hitri 8th February 2011 23:06

No, I started with Ubuntu 6.06LTS, and I have had no problem. This happened after upgrade to 8.04LTS

falko 9th February 2011 17:00

Do you remember the error message?

hitri 24th January 2012 20:42

I get this on startup
Quote:

Loading, please wait...
Check root= bootarg cat /proc/cmdline
or missing modules, devices: cat /proc/modules ls /dev
Reading all physical volumes This may take a while...
ALERT! /dev/md1 does not exist. Dropping to a shell!

BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter 'help' for a list of built-in commands.


(initramfs)




Kernel alive
kernel direct mapping tables up to 100000000 @ 8000-d000


All times are GMT +2. The time now is 14:53.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.