HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Mirror Setup - ISPconfig install issues (http://www.howtoforge.com/forums/showthread.php?t=50933)

James A 13th January 2011 15:22

Mirror Setup - ISPconfig install issues
 
Hi

I have been following the guide for a mirror setup under the ISPConfig manual. All seems ok, I can access the ISPConfig login page on the Master server, until I go to install ISPConfig on the Slave server. Once done it appears to cause issues with the database, corrupting the mysql.user table. I fixed this by restoring the table but the ISPConfig web interface still showed sql login errors and wouldn't show the enter user / password fields.

Looking at both config.inc.php pages on master and slave servers the encrypted passwords were different so I copied the password from the slave server to the master and now at least get the correct login boxes.

Unfortunately I now can't login using admin , admin which I believe are the default username and password and appear to be confirmed in the sys_user table.

Any idea's where things are going wrong would be appreciated. For those who don't have the manual, prior to installing ISPConfig the two servers have Glusterfs installed which I guess may well also be confusing things.

If this is a stupid issue, apologies as I am a newb at this.

syrinx 31st August 2011 12:17

Mirror Setup - ISPconfig install issues
 
Hi

Did you find a solution?

Roger


All times are GMT +2. The time now is 20:28.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.