HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   DNS Problems (http://www.howtoforge.com/forums/showthread.php?t=50900)

IKShadow 11th January 2011 20:48

DNS Problems
 
Latest ISPConfig on Suse 11.3 ( perfect install )
DNS: BIND

I have a problem with DNS server as its not resolving my domain name.

After installing the server I setup my domain + ns1 and ns2 as I want to run it as primary DNS server too.

When I added DNS Zone ( with wizzard ) my domain name ajki.net and ns1.ajki.net and ns2.ajki.net resolved normally however www and mail did not.

So i deleted the zone and added tried to add it manually and i still have the same problem. I tried to use wizard again but my domain name does not resolve at all now.

( after each change I did restart the DNS in console ( rcnamed restart )



if I try to ping (from server console) mydomain or www or ns1/2 I always get
Quote:

ping: unknown host
Please help me to solve this.

p.s. Some other domain i added works normally.

till 11th January 2011 21:40

The dns a-records for ns1.ajki.net. and ns2.ajki.net. are missing. If bind does not find the a records for the ns records, then it skips the config file.

IKShadow 11th January 2011 22:12

Fixed.
Thanks


All times are GMT +2. The time now is 19:54.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.