HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Squirrel Mail not reading users created in ISPConfig (http://www.howtoforge.com/forums/showthread.php?t=49229)

dannas 4th October 2010 17:07

Squirrel Mail not reading users created in ISPConfig
 
I have followed the step by step instructions for installing ISPConfig located at: http://www.howtoforge.com/perfect-se...nx-ispconfig-3

everything seems to have installed fine and I have begun adding user accounts through the ISPConfig control panel. When I try to log into squirrel mail as one of those users, It does not recognize the user.

Is there an additional step that I need to complete to have the webmail program see the users created in ISPConfig?

Thank you

till 4th October 2010 20:45

please be aware that you have to use the full email address as username in squirrelmail.

dannas 4th October 2010 20:59

Yes...
 
I am using the full email address and still, no dice.

till 4th October 2010 21:02

which errors do you get in the mail log?

dannas 5th October 2010 00:01

You just went above me...
 
I'm not sure where you would find the mail logs; however, I'm not sure how they would help since this seems to be an issue reading the database of users and not an issue with the actual send/receive ability of the mail server.

till 5th October 2010 08:13

The mail log is in the directory /var/log/

Quote:

this seems to be an issue reading the database of users
And these errors are logged in the mail log.


All times are GMT +2. The time now is 08:45.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.