HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Mail undelivered report from gmail and hotmail (http://www.howtoforge.com/forums/showthread.php?t=49099)

Alertshot 28th September 2010 11:49

Mail undelivered report from gmail and hotmail
 
hi falko,

when i try to send mail to gmail and hotmail using my ispconfig server it is undelivered
and send me mailer daemon mail as follows
This is the mail system at host server.zambahotels.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

: host gmail-smtp-in.l.google.com[72.14.213.27] said:
550-5.7.1 [203.117.114.179] The IP you're using to send mail is not
authorized 550-5.7.1 to send email directly to our servers. Please use the
SMTP relay at 550-5.7.1 your service provider instead. Learn more at
550 5.7.1 http://mail.google.com/support/bin/a...y?answer=10336
d18si15986507wam.68 (in reply to end of DATA command)




This is the mail system at host server.zambahotels.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

: host mx3.hotmail.com[65.54.188.94] said: 550
DY-001 Unfortunately, messages from 203.117.114.179 weren't sent. Please
contact your Internet service provider. You can tell them that Hotmail does
not relay dynamically-assigned IP ranges. You can also refer your provider
to http://mail.live.com/mail/troubleshooting.aspx#errors. (in reply to MAIL
FROM command)

if i send to other private domain not even i recieved undelivered report

till 28th September 2010 12:11

You seem to run your server on a dynamic IP which causes other systems to block your server as emails from dynamic IP addresses are normally spam. There are two solutions:

a) Get a fixed IP address for your internet connection.
b) Relay the emails trough the mailserver of your ISP instead of sending it directly from your server. You can set a email relayserver incl. username and password in ispconfig 3 under system > server config on the email tab.

Alertshot 5th October 2010 08:55

Now i can send mail but could able to recieve mail for godaddy account
 
hi i can send and receive mail from gmail and hotmail still i can send email to the private domains but couldnt able to receive email from the private domain example godaddy the error message as follows,

Hi. This is the qmail-send program at smtpoutwbe08.prod.mesa1.secureserver.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<arun@harmoneehotels.com>:
216.69.186.201 does not like recipient.
Remote host said: 550 #5.1.0 Address rejected arun@harmoneehotels.com Giving up on 216.69.186.201.

--- Below this line is a copy of the message.

Return-Path: <arun.kumar@eastpacificcapital.com>
Received: (qmail 9918 invoked from network); 29 Sep 2010 07:10:32 -0000
Received: from unknown (HELO gem-wbe26.prod.mesa1.secureserver.net) (64.202.189.160)
by smtpoutwbe08.prod.mesa1.secureserver.net with SMTP; 29 Sep 2010 07:10:32 -0000
Received: (qmail 32383 invoked by uid 99); 29 Sep 2010 07:10:32 -0000
Content-Transfer-Encoding: quoted-printable
Content-Type: text/html; charset="utf-8"
X-Originating-IP: 203.117.114.179
User-Agent: Web-Based Email 5.2.32
Message-Id: <20100929001032.d8f3b079168b4d893ab2021503a945a8.9 23fc55b85.wbe@email00.secureserver.net>
From: <arun.kumar@eastpacificcapital.com>
To: arun@harmoneehotels.com
Subject: test
Date: Wed, 29 Sep 2010 00:10:32 -0700
Mime-Version: 1.0

<html><body><span style=3D"font-family:Verdana; color:#000000; font-size:10= pt;"><div><span style=3D"font-family: Verdana; color: rgb(0, 0, 0); font-si=
ze: 10pt;"><div>test<br mce_bogus=3D"1"></div></span></div></span></body></=
html>

Please reply asap!!
Thank you.

falko 6th October 2010 14:27

Code:

mh1:~# dig mx harmoneehotels.com

; <<>> DiG 9.3.4 <<>> mx harmoneehotels.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 17007
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;harmoneehotels.com.            IN      MX

;; ANSWER SECTION:
harmoneehotels.com.    86400  IN      MX      10 mail.harmoneehotels.com.

;; Query time: 599 msec
;; SERVER: 213.133.98.98#53(213.133.98.98)
;; WHEN: Wed Oct  6 14:42:42 2010
;; MSG SIZE  rcvd: 57

mh1:~# dig mail.harmoneehotels.com

; <<>> DiG 9.3.4 <<>> mail.harmoneehotels.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 63300
;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;mail.harmoneehotels.com.      IN      A

;; ANSWER SECTION:
mail.harmoneehotels.com. 3600  IN      CNAME  pop.secureserver.net.
pop.secureserver.net.  3132    IN      CNAME  pop.where.secureserver.net.
pop.where.secureserver.net. 286 IN      A      72.167.82.11

;; Query time: 203 msec
;; SERVER: 213.133.98.98#53(213.133.98.98)
;; WHEN: Wed Oct  6 14:42:49 2010
;; MSG SIZE  rcvd: 115

mh1:~#

The problem is that your MX record is pointing to a CNAME record. MX records must always point to an A record.

Alertshot 7th October 2010 04:45

Now everthing fine
 
Hi falko,
Thank a lot man,starting from installation and configurations and even you people help me alot and i appreciate that once again thanks to Falko and Till.

Thank you,
Arun.


All times are GMT +2. The time now is 13:35.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.