HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   problem with FTP on ISPConfig3 (http://www.howtoforge.com/forums/showthread.php?t=48612)

pmeloitredes 8th September 2010 21:17

problem with FTP on ISPConfig3
 
Hi,

Today I have a problem with pure ftp. When I try login with filezilla appears the next:

Respuesta: 230-OK. Current restricted directory is /
Respuesta: 230 1713 Kbytes used (1%) - authorized: 102400 Kb
Estado: Conectado
Estado: Recuperando el listado del directorio...
Comando: PWD
Respuesta: 257 "/" is your current location
Comando: TYPE I
Respuesta: 200 TYPE is now 8-bit binary
Comando: PASV
Respuesta: 227 Entering Passive Mode (200,50,112,36,150,141).
Comando: MLSD
Error: Conexión superó el tiempo de espera
Error: Error al recuperar el listado del directorio

The previous days the ftp service works well. I have 3 clients with a website and a ftp-user everyone.

I'm ussing Debian Lenny + ISPconfig3

thanks!!!
hail from Chili!!

damir 8th September 2010 22:00

Please post error message on english.

till 8th September 2010 22:29

Thats most likely a firewall problem. Try active FTP.

pmeloitredes 8th September 2010 23:20

in english
 
Response: 230-OK. Current restricted directory is /
Response: 230 1713 Kbytes used (1%) - authorized: 102400 Kb
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (200,50,112,36,80,111).
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

pmeloitredes 8th September 2010 23:21

Quote:

Originally Posted by till (Post 238750)
Thats most likely a firewall problem. Try active PHP.

The PHP is active, when I reboot the server starts this problem.

till 9th September 2010 10:26

Sorry, I meant try active FTP mode.

pmeloitredes 10th September 2010 04:46

The problem was the router/firewall. Opening the ports of server and it works.

Thanks!


All times are GMT +2. The time now is 01:43.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.