HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Mirror Retrieval Failure (http://www.howtoforge.com/forums/showthread.php?t=48138)

ladykrimson 21st August 2010 17:25

Mirror Retrieval Failure
 
http://www.howtoforge.com/perfect-se...64-ispconfig-2

When configuring urpmi, I received an error:

retrieval of [ftp://mirror....(insert mirror site here)] failed (md5sum mismatch)
problem reading synthesis file of medium "Main"

I have tried to remove the media and begin again, but it tells me that there is no media to remove. This leads me to the conclusion that it is unable to add media.

Is this a problem with the mirror site or a problem on my end?

falko 22nd August 2010 15:36

Did you try this?
Code:

urpmi.removemedia -a && urpmi.addmedia --distrib --mirrorlist

ladykrimson 22nd August 2010 18:21

I sure did. It told me that there was nothing to remove. I tried connecting to a different mirror site, and got the same error. I think the hard disk has some bad sectors on it.


All times are GMT +2. The time now is 02:58.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.