HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Joomla instalation site (http://www.howtoforge.com/forums/showthread.php?t=48006)

qb7 16th August 2010 19:11

Joomla instalation site
 
I'm to installinng a joomla site in ISPConfig 3.0.2.2 (joomla version 1.5.20) run in centOS 5.5 and i have this error:

Cookies do not appear to be enabled on your browser client. You will not be able to install the application with this feature disabled. Alternatively, there could also be a problem with the server's session.save_path. If this is the case, please consult your hosting provider if you don't know how to check or fix this yourself.

The browser enabled on for cookies. What is the problem?

Thank for all

HyperAtom 16th August 2010 20:45

try adding this line to your php.ini

Code:

session.save_path = "/tmp/"

qb7 17th August 2010 11:35

Php.ini
 
Is the right path of php.ini:

/etc/php.ini

in centOS 5.5

HyperAtom 17th August 2010 13:40

To check where your working php.ini file is located, upload and browse to this php file:

PHP Code:

<?php

phpinfo
();

?>

I have checked my php.ini and the line:

Code:

session.save_path = "/tmp"
Is already commented out, you need to uncomment it.

Toucan 18th August 2010 00:10

I think you might be making this too complicated. This is a sample line from my joomla configuration.php file:
PHP Code:

var $tmp_path '/var/www/clients/client0/web62/web/tmp'

My server runs on debian as per the perfect server guide.

qb7 18th August 2010 12:41

Quote:

Originally Posted by HyperAtom (Post 236645)
To check where your working php.ini file is located, upload and browse to this php file:

PHP Code:

<?php

phpinfo
();

?>

I have checked my php.ini and the line:

Code:

session.save_path = "/tmp"
Is already commented out, you need to uncomment it.

this is mi php info in session.save_path ="/var/lib/php/session"

I change /etc/php.ini but the result is other time /var/lib/php/session

is more than one php.ini in ISPconfig 3 and centOS 5.5 sistem?
Where is it?

HyperAtom 18th August 2010 13:14

Try setting the path as Toucan has in your configuration.php joomla file. Make sure your own the tmp directory you point it at.

qb7 18th August 2010 18:11

At last the instalation's Joomla work fine
 
Thank for all, Toucan, HyperAtom.

I change the php.ini OK, the last time don't save change :).


All times are GMT +2. The time now is 12:07.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.