HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   The logs are not refreshed (http://www.howtoforge.com/forums/showthread.php?t=47755)

palcaraz 4th August 2010 20:53

The logs are not refreshed
 
First, thanks for the wonderful software that is ISPConfig.

After a problem with the apache web server, the logs are not refreshed in ISPConfig 3.

I have reviewed the logs and can not find errors, just shows me data from a previous date and was never updated

Any idea what might be wrong?

Thanks
Pedro Alcaraz

till 5th August 2010 09:27

Please ensure thet the cron daemon is running on your server and that you have nozt changed the mysql password of the ispconfig database user manually.

palcaraz 5th August 2010 14:15

The cron daemon is running

the ispconfig database user is untouched

Thanks
Pedro Alcaraz

palcaraz 9th August 2010 13:12

Another fact, the job queue has several records when it has always been vacant

Pedro Alcaraz

till 9th August 2010 13:15

Quote:

Originally Posted by palcaraz (Post 235944)
Another fact, the job queue has several records when it has always been vacant

The jobqueue table sys_datalog has to contain all records for at least 30 days for all servers and the status of every record has to be "pending" as this field is not used.

palcaraz 9th August 2010 13:34

What else can be wrong to not refresh the logs?

Thanks
Pedro Alcaraz

till 9th August 2010 13:41

1) Check this:

http://www.howtoforge.com/forums/sho...92&postcount=2

2) If this wont help, enable debugging in ispconfig and then check the ispconfig.log for errors.

http://www.faqforge.com/linux/contro...n-ispconfig-3/

palcaraz 9th August 2010 14:16

Nothing happens.
The field "updated" of table "server" has the value 2091.
The value of the field "datalog_id" has grown and now has the 2095 value.

I enabled debug mode, and ispconfig.log file has a size of 0 bytes.

It's frustrating silence, can we do more?

Thanks
Pedro Alcaraz

till 9th August 2010 14:19

Run this command as root on the shell and post the output:

/usr/local/ispconfig/server/server.sh

palcaraz 9th August 2010 14:42

Nothing, silence


All times are GMT +2. The time now is 02:16.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.