HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   ispconfig 2 and google apps (http://www.howtoforge.com/forums/showthread.php?t=47487)

metaldrummer 22nd July 2010 06:23

ispconfig 2 and google apps
 
Hi:

A customer change mail accounts to google apps.
I changed MX records in "DNS Manager" accord to google instructions.

When try send mail across smtp via my server (with ispconfig) using my account, mail for my customer in google app not receive message, but when send across other how hotmail or yahoo receive ok.
My server return message:
"
550 5.1.1 <user@domain.cl>: Recipient address rejected: User unknown in local recipient table
"

Customer mail alias not exit any more in my server.

Any idea?
Regards
David Lagos S.
Coquimbo - Chile

damir 22nd July 2010 08:44

Login as admin and choose clients site, than click on Options tab and choose under Mailserver: External Mail Server instead of Local Email Server

metaldrummer 22nd July 2010 15:38

Quote:

Originally Posted by damir (Post 234394)
Login as admin and choose clients site, than click on Options tab and choose under Mailserver: External Mail Server instead of Local Email Server

Thanks Damir, but same message.
I've have to delete all users?...and how admin (for ftp) website if not user in client site?

Regards
David Lagos S.
Coquimbo - Chile

mtuser 22nd July 2010 18:24

Delete your google apps domain in

/etc/postfix/local-host-names

metaldrummer 26th September 2010 03:06

Quote:

Originally Posted by mtuser (Post 234454)
Delete your google apps domain in

/etc/postfix/local-host-names

Thanks:

How do I stop ispconfig change the configuration of postfix and add the domains you are with ggogle apps, being that they are as "external mailserver".
Additionally options are not marked "Create DNS" and "Create DNS MX".

Ispconfig 2.2.37
OpenSuse 11.0

Regards

David Lagos S.
Coquimbo - Chile

till 26th September 2010 11:55

Never edit /etc/postfix/local-host-names manually! Just login to ispconfig and set the website AND co-domain to external mailserver. Thats all.

metaldrummer 26th September 2010 18:01

Quote:

Originally Posted by till (Post 240221)
Never edit /etc/postfix/local-host-names manually! Just login to ispconfig and set the website AND co-domain to external mailserver. Thats all.

Till:
Thanks for the reply.
You can put example.

On my site customer this config:
http://s3.subirimagenes.com:81/image...3202sshot1.png

My codomain is:
xx.xx.xx.xx domain.cl

http://s2.subirimagenes.com/imagen/p...3209sshot2.png

http://s2.subirimagenes.com/imagen/p...3209sshot2.png

Mi customer only use google apps. www, php, mysql on my server.

http://s2.subirimagenes.com/imagen/p...3224sshot4.png

I have to change xx.xx.xx.xx domain.cl to nn.nn.nn.nn google.com?

If change codomain when client put domain.cl on browser what see?

I'm confused

Regards

metaldrummer 11th October 2010 08:43

Any idea for this?
Regards

Bicet 8th September 2011 15:07

I'm also interested on this last question

EDIT: I'm a stupid...
I've changed to external mailserver only in options, while I've to change it for al co-domains -> options

Now it works like a charm.

Thnx for your help falko.

dayjahone 19th September 2011 06:14

So, I too forgot to change it on the co-domains, but I read that far after I had already deleted them from /etc/postfix/local-host-names. I deleted dns record and recreated it. Did I mess anything else up?


All times are GMT +2. The time now is 07:40.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.