HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Broken phpmyadmin (http://www.howtoforge.com/forums/showthread.php?t=47419)

FeraTechInc 19th July 2010 17:40

Broken phpmyadmin
 
After an upgrade to Ubuntu 10.4 phpmyadmin no longer works.

Trying to access it returns a downloadable file.

Is there any way to fix this? Also, can reinstalling phpmyadmin corrupt any of the databases?

007007 19th July 2010 18:12

Quote:

Originally Posted by FeraTechInc (Post 234150)
After an upgrade to Ubuntu 10.4 phpmyadmin no longer works.

Trying to access it returns a downloadable file.

Is there any way to fix this? Also, can reinstalling phpmyadmin corrupt any of the databases?

no any problem, you can update your phpmyadmin

if you want any help i am here ^^

FeraTechInc 20th July 2010 18:43

So I can't get phpmyadmin to work.

I use ISPConfig3, I go through to the Sites, Click on databases. Now when I click the database icon it simply tries to download the php file.

Is there any way to reconfigure phpmyadmin?

When I reconfigured it, I got an error saying there were no virtual hosts.

veuster 23rd July 2010 07:24

try access
 
Try accessing phpmyadmin directly from web browser first.

http://www.domain.tld/phpmyadmin

or using public ip

http://x.x.x.x/phpmyadmin

If it's running ok then, it just ISPConfig setting that needs to be fix.
It's in System -> Interface Config -> Sites, there's phpmyadmin URL, change it according to your setting.

If accessing directly also result in downloading, I think that's web browser setting. (Maybe...)


All times are GMT +2. The time now is 16:19.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.