HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Outlook Fatal Error with IMAP (http://www.howtoforge.com/forums/showthread.php?t=47404)

frogman 18th July 2010 17:37

Outlook Fatal Error with IMAP
 
ISPConfig 3 on Centos 5.5 64B using the Perfect Server Guide
Roundcube .3xx
Plugins for Roundcube using NeeChee guide

Everything seems to be working fine... Various POP and IMAP clients are working - Thunderbird, iPhone, Roundcube.

BUT, Outlook 2007 crashes everytime I open it with a new profile created with IMAP. POP3 works fine. The Outlook test settings works fine as well when the account is first created with the new profile. But when I open Outlook, it begins to fetch folders and receives the

Microsoft Office Outlook has encountered a problem and needs to close... Etc..

In the maillog, I can see the entry for the IMAP login and then nothing. Until I close the Outlook error box. THen the maillog shows the IMAP logout...

Anybody have any thoughts?????

frogman 11th August 2010 22:21

Problem partially solved.

The crashing of Outlook 2007/2010 (does not happen with 2003) was resolved by removing the blank line at the top of the subscription file in Maildir for each user. Apparently, Outlook could not handle this.

The problem now is how to correct it for all new email users.

I assume there is a place somewhere that the code to create the subscription file can be edited.

Anybody know where it might be?

I am using ISPConfig 3.0.2.2

jwr 2nd December 2010 16:39

Did you find a better solution?
 
Quote:

Originally Posted by frogman (Post 236236)
Problem partially solved.

The crashing of Outlook 2007/2010 (does not happen with 2003) was resolved by removing the blank line at the top of the subscription file in Maildir for each user. Apparently, Outlook could not handle this.

The problem now is how to correct it for all new email users.

I assume there is a place somewhere that the code to create the subscription file can be edited.

Anybody know where it might be?

I am using ISPConfig 3.0.2.2

I have the same problem. Thank you for the fix. Did you find out how to fix this automatically at account creation time?

amorgner 21st January 2011 23:33

After many hours of frustrating research, I recently found the same problem and workaround. It was hard to distinguish the error due to the vast amount of "outlook imap crash" reports around.

I've opened a bug in the ISPConfig bug tracking system:

http://bugtracker.ispconfig.org/inde...1495&project=3

Axel


All times are GMT +2. The time now is 10:16.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.