HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=16)
-   -   Terribly slow (http://www.howtoforge.com/forums/showthread.php?t=463)

Art Garfunkle 3rd September 2005 05:42

Terribly slow
 
Hi,

I finally got ISPConfig installed and am trying to play with it.

I'm finding that it takes 30 to 60 seconds to bring up a page (almost any page).

I'm on an AMD 3000 processer, with 512mb, running Mandriva 10.2.

Is this "normal"? Is something wrong?

Thanks,

AG

till 3rd September 2005 09:26

Quote:

Originally Posted by Art Garfunkle
Hi,

I finally got ISPConfig installed and am trying to play with it.

I'm finding that it takes 30 to 60 seconds to bring up a page (almost any page).

I'm on an AMD 3000 processer, with 512mb, running Mandriva 10.2.

Is this "normal"? Is something wrong?

If this would be normal, i guess nobody will use it :D

Correct the URL to the controlpanel in the file:

/home/admispconfig/ispconfig/lib/config.inc.php

Thats the same problem why you can not see all the images in your previous post.

Art Garfunkle 3rd September 2005 14:55

Quote:

Originally Posted by till
If this would be normal, i guess nobody will use it :D

Correct the URL to the controlpanel in the file:

/home/admispconfig/ispconfig/lib/config.inc.php

Thats the same problem why you can not see all the images in your previous post.

Hi till,

Good point about the speed issue! ;)

It turned out I didn't have to change the url; but I did have to set up my router to send port 81 to the server.

I was accessing ISPConfig from another computer on my LAN. To get around the router issue, I was using the server's local ip (192.168.x.x) rather than the hostname.

It worked; but was very very slow.

I wouldn't have found the problem without your help!

Many thanks, :)

AG

boombari 6th September 2005 13:58

me too :(

very slow on debian 3.1 :eek:

till 6th September 2005 14:16

Quote:

Originally Posted by boombari
me too :(

very slow on debian 3.1 :eek:

Have you checked the URL in the file /home/admispconfig/ispconfig/lib/config.inc.php?


All times are GMT +2. The time now is 12:21.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.