HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   clamd.amavisd don't start (http://www.howtoforge.com/forums/showthread.php?t=46240)

lele710 31st May 2010 00:38

clamd.amavisd don't start
 
Hello.

I have installed clamav and amavis by this guide:
http://www.howtoforge.com/virtual-us...mail-fedora-10 but when i try to start clamd.amavisd there is this error:

Code:

Starting clamd.amavisd: LibClamAV Warning: ***********************************************************
LibClamAV Warning: ***  This version of the ClamAV engine is outdated.    ***
LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
LibClamAV Warning: ***********************************************************
/bin/bash: line 1: 16006 Segmentation fault      clamd.amavisd -c /etc/clamd.d/amavisd.conf

How can i fix?

Thanks

falko 31st May 2010 14:38

I gues the problem is that you have an old, now unsupported version of ClamAV: http://www.howtoforge.com/forums/showthread.php?t=45022

lele710 31st May 2010 22:19

Quote:

Originally Posted by falko (Post 229763)
I gues the problem is that you have an old, now unsupported version of ClamAV: http://www.howtoforge.com/forums/showthread.php?t=45022

Yes but no help for fedora 10!!!

Rapid2214 5th June 2010 19:33

Quote:

Originally Posted by lele710 (Post 229822)
Yes but no help for fedora 10!!!

Well you didn't really state it very well.
Why don't you go to http://www.clamav.net/support/faq :confused:

Like it says ...:rolleyes:


All times are GMT +2. The time now is 01:43.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.