HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Technical (http://www.howtoforge.com/forums/forumdisplay.php?f=8)
-   -   DNS / SPF / mailserver / hostname HELO question (http://www.howtoforge.com/forums/showthread.php?t=46165)

manarak 27th May 2010 13:25

DNS / SPF / mailserver / hostname HELO question
 
I've got a problem with correctly setting up the SPF for my domains.

When I send a mail from webmaster@tradeforum.ch to spf-test@openspf.org I get the result: from = pass, HELO = none

I am trying to get HELO = pass

Then I try this SPF checking tool:
http://tools.bevhost.com/spf/

sending IP: 217.150.244.248
sender: webmaster@tradeforum.ch
hostname: server2.swisswebhost.ch

Result:
server2.swisswebhost.ch resolves to 217.150.244.248
217.150.244.248 resolves to server2.swisswebhost.ch which is a match
Unable to resolve server2.swisswebhost.ch in the DNS

I wonder what the last error means, and how to get rid of it?
"unable to resolve server2.swisswebhost.ch in the DNS"?

Thank you in advance for your help!

Mark_NL 27th May 2010 13:50

I think it's a bug/error in that script or smth, since i can't find anything strange in your zone records ..

create a gmail account and send a mail to it, then check complete headers and you'll see a dkim/domainkey/spf check ..

manarak 28th May 2010 22:54

Thanks!
indeed it was a bug in the script.

the owner of that page replied to my message and confirmed the bug


All times are GMT +2. The time now is 02:41.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.