HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   General (http://www.howtoforge.com/forums/forumdisplay.php?f=25)
-   -   Vhosts not working after update to Ubuntu 10.04 (http://www.howtoforge.com/forums/showthread.php?t=46146)

daffy- 26th May 2010 22:26

Vhosts not working after update to Ubuntu 10.04
 
Hello,

I just finished updating my VPS to Ubuntu 10.04 (from 8.04) and everything seems to work fine, except for vhosts. Even if I try adding new domains, new aliases or subdomains it still points to the default index.html of apache. I even tried setting up an ISPC-server here at home just to compare the config-files, but I can't see what might be missing. I'm all out of clues, so I thought giving the forums here a try, they've helped me quite some times before. So... What config-files do you guys need to see to make some suggestions?

Thanks in advance!

till 27th May 2010 08:55

Please check if the jobs are still in the jobqueue in the ispconfig monitor module.

daffy- 27th May 2010 13:39

After further investigation it seems I have some issues with the dns module. I'm guessing something has been changed in that module since hardy! I will check more around that when I get near a computer. Nothing in the jobqueue btw!

daffy- 27th May 2010 18:45

Well, I finally got it sorted out. It seems that my httpd.conf had been wiped out and when adding
Code:

NameVirtualHost *:80
it worked like a charm again. I don't know if it is a permanent fix, but at least it works for now.

But I also see some PHP-related warnings in the ISPC Cron log. Is that something to worry about, or can I just ignore them? It seems only to be warnings about deprecated modules which already have been loaded, and still exists in the ini-files.


All times are GMT +2. The time now is 08:13.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.