HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=27)
-   -   Redirect a domain. ISPConfig is adding a / at the end of the path... (http://www.howtoforge.com/forums/showthread.php?t=46045)

voltron81 21st May 2010 14:03

Redirect a domain. ISPConfig is adding a / at the end of the path...
 
Hi to everybody.
I'm running a server with ISPConfig 3.0.1.6

I'm setting up a website www.domain.com that will be redirect to www.another.com
The redirect is working (I'm using the "no flag" option).
The problem that I've is that the redirect is adding a / at the end of the path... and my path is not working with that /

How to avoid this problem?


Thanks a lot
Michele

falko 22nd May 2010 15:24

Why does it not work with the /? :confused:

voltron81 24th May 2010 11:15

The destination address is a asp page, a kind of:
Code:

www.domain.com/p.asp?pref=15
and adding / at the end is not working anymore...
:eek:

till 24th May 2010 15:51

The redirect code is only made for directory redirects of domains. If you need some other kind of redirects, you can add them in the apache directives field of a website or in a .htaccess file.

voltron81 24th May 2010 16:20

Hi Till,
thanks for your reply.

I was hoping that I was able to manage the redirect with ISPConfig (I really don't know why it's adding this / at the end)

Anyway if there is no way to avoid this problem, I'll edit apache file manually... in this case, could I know which command do I need for?

Thanks
Michele


All times are GMT +2. The time now is 05:46.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.