HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   Installation/Configuration (http://www.howtoforge.com/forums/forumdisplay.php?f=4)
-   -   HELP! SME Server installation failure! :( (http://www.howtoforge.com/forums/showthread.php?t=46034)

forgeron 21st May 2010 06:54

HELP! SME Server installation failure! :(
 
hello everyone! i'm not sure if this has been addressed elsewhere but i really need some help with installation of SME Server version 7.4, i've been struggling with this for a couple of weeks and still dont see a solution.

all i'm trying to do is install from burned cd image i downloaded and tested. i get past the initial setup screen, then select language and keyboard settings then it stops with the message "An error has occurred - no valid devices were found on which to create new file systems. Please check your hardware
for the cause of this problem". i've searched the internet for this error but none of the "solutions" i came across with were useful.

has anyone here experienced this exact same situation? how did you manage to solve it? i'm anxious to start working with SME but feel like it's taking me nowhere.

please help.
Forge

falko 22nd May 2010 15:11

I guess your hardware (i.e., hard drives) is not supported...


All times are GMT +2. The time now is 05:34.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.