HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials

HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials (http://www.howtoforge.com/forums/index.php)
-   HOWTO-Related Questions (http://www.howtoforge.com/forums/forumdisplay.php?f=2)
-   -   Email issues with The Perfect Server - Fedora 12 x86_64 [ISPConfig 3] (http://www.howtoforge.com/forums/showthread.php?t=45811)

t-sniper 13th May 2010 18:22

Email issues with The Perfect Server - Fedora 12 x86_64 [ISPConfig 3]
 
Hi, I'm new to the world of Linux. I'm trying to build a mail server and found this great website with various tutorials. I followed all the steps in the Perfect Server tutorial and have ISPConfig3 installed and running (after several trials). I can login to my email account through SquirrelMail and successfully send emails but not receiving any, even sending email to myself. I tried the email dossier and it saids connection timed out on smtp session. I guess I haven't set it up properly...

I'm running this mail server behind a router. I have www.mydomain.com pointed to the static IP at my router, then port 25, 110 forward to my server (192.168.0.100). I tried play around with ISPConfig3 but have no idea what to do. Do I need to include the static IP somewhere in the server in order to receive email properly? Any help is greatly appreciated! :)

t-sniper 14th May 2010 04:45

Now, I can receive emails from myself and between accounts within the mail server but still can't receive emails from the outside. Any suggestions?

topdog 14th May 2010 08:55

Have you added MX records for your domains ?

t-sniper 19th May 2010 05:48

Quote:

Originally Posted by topdog (Post 228085)
Have you added MX records for your domains ?

already did, any clue?

falko 19th May 2010 12:44

Any errors in your mail log? Also make sure that your ISP doesn't block port 25.


All times are GMT +2. The time now is 05:52.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.